HackerOne service disruption mitigated, monitoring now.
Incident Report for HackerOne
Resolved
All systems are stable and we identified measures we will take to prevent this from happening in the future.
Posted 11 months ago. Oct 30, 2018 - 12:32 UTC
Monitoring
HackerOne is currently down after a production deploy that went wrong, we mitigated the issue and will be monitoring.
Posted 11 months ago. Oct 30, 2018 - 11:58 UTC
This incident affected: HackerOne Application and HackerOne API.