SSL connectivity errors
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 20, 2018 - 09:33 UTC
Monitoring
Cloudflare implemented a fix. We are monitoring the results.
Posted about 1 year ago. Jul 20, 2018 - 09:18 UTC
Update
Cloudflare implemented a fix. We are monitoring the results.
Posted about 1 year ago. Jul 20, 2018 - 09:16 UTC
Identified
We've identified Cloudflare is having SSL issues to their endpoints. They are actively working to fix the problems.
Posted about 1 year ago. Jul 20, 2018 - 08:27 UTC
Investigating
We are currently seeing some SSL connectivity errors. Our team is investigating.
Posted about 1 year ago. Jul 20, 2018 - 07:41 UTC
This incident affected: HackerOne Application and HackerOne API.