Degraded Experience for Some Chrome and Firefox Users
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 18:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2023 - 16:51 UTC
Investigating
We have received reports of some modal crashes on our platform for some Chrome and Firefox users.

We are investigating some potential causes and fixes.
Posted Oct 13, 2023 - 16:18 UTC
This incident affected: HackerOne Application.