Degraded performance
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 17:36 UTC
Monitoring
A fix has been implemented and we have been monitoring the situation closely.
Posted Oct 01, 2024 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2024 - 14:45 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 14:32 UTC
Investigating
We are currently investigating an incident that is causing degraded performance on the hackerone.com platform.
Posted Oct 01, 2024 - 14:08 UTC
This incident affected: HackerOne Application and HackerOne API.