Delayed delivery of integration events
Incident Report for HackerOne
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 16:45 UTC
Monitoring
A fix has been implemented and we are currently monitoring delivery.
Posted Dec 18, 2020 - 16:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2020 - 16:02 UTC
Investigating
We’re experiencing a delay in delivering integration events. We're currently investigating the issue.
Posted Dec 18, 2020 - 16:02 UTC
This incident affected: HackerOne Integrations.