H1 Platform degraded performance

Incident Report for HackerOne

Resolved

The incident has been resolved.
Posted Jul 14, 2026 - 04:07 UTC

Update

We have idenfied the problem and are monitoring the situation while we work on resolution.
Posted Jul 13, 2026 - 23:34 UTC

Monitoring

H1 Platform performance has returned to normal. We are continuing to monitor the situation.
Posted Jul 13, 2026 - 19:38 UTC

Investigating

We are experiencing degraded performance on the H1 Platform. We are actively investiaging and will have an update shortly.
Posted Jul 13, 2026 - 19:04 UTC