Update to the INR payment situation: Only HDFC Bank is affected for currency payments
Incident Report for HackerOne
Resolved
As an update to the previous incident regarding paying bounties in INR: only HDFC Bank is affected (other spellings include using "Ltd" or "Limited"). However, hackers with this bank will still want to consider alternate payout options as it is unclear how long this restriction will last as we have experienced problems paying to the particular bank in the past. We are adding additional automation to help us notify you as soon as service to this bank is possible again. Thank you for your patience!
Posted Mar 13, 2024 - 12:00 UTC