API token authentication issues
Incident Report for HackerOne
Resolved
Error rate on API calls has returned to normal numbers, closing out this incident.
Posted Feb 02, 2021 - 16:52 UTC
Monitoring
A fix has been implemented to address the issue with API tokens getting invalidated. We're monitoring the situation.
Posted Feb 02, 2021 - 16:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2021 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 15:51 UTC
Investigating
We are currently investigating an issue with HackerOne API tokens being invalidated preventing authentication
Posted Feb 02, 2021 - 15:32 UTC
This incident affected: HackerOne Application and HackerOne API.