Delay in sending email
Incident Report for HackerOne
Resolved
Sending of email have been stable during the last monitoring phase, the fix in place is working.
Posted about 1 year ago. May 31, 2018 - 19:37 UTC
Identified
We're seeing a high number of unsent emails – the issue is identified and being worked on.
Posted about 1 year ago. May 31, 2018 - 15:39 UTC
This incident affected: HackerOne Application.