Degraded API service
Incident Report for HackerOne
Resolved
H1 API has recovered and is operating normally.
Posted Nov 08, 2023 - 10:22 UTC
Investigating
H1 API service is not working as expected. We are investigating the issue.
Posted Nov 08, 2023 - 10:20 UTC
This incident affected: HackerOne API.