Sessions not persisting / users getting logged out
Incident Report for HackerOne
Resolved
The incident has been resolved. We will continue working on improvements to prevent this from happening again.
Posted 26 days ago. Aug 26, 2019 - 11:33 UTC
Monitoring
The immediate issues has been resolved, we are monitoring the situation and working on a permanent fix.
Posted 26 days ago. Aug 26, 2019 - 10:40 UTC
Update
We are continuing to investigate this issue.
Posted 26 days ago. Aug 26, 2019 - 10:19 UTC
Investigating
We noticed an error with hackerone.com where users would lose their session or get logged out. We are currently investigating the root cause.
Posted 26 days ago. Aug 26, 2019 - 10:16 UTC
This incident affected: HackerOne Application and HackerOne API.